Interactive Owner's Manual
You have not installed the Flash plug-in or the plug-in function is deactivated.

The C-Class Coupé Interactive Owner's Manual requires version 8 or higher of the Flash plug-in; the current version can be downloaded free of charge.

http://www.macromedia.com


Although you can launch the C-Class Coupé Interactive Owner's Manual, at some places the content will either be displayed wrongly or will not be displayed at all.
 
Next